Seite 1 von 2
#1 Krone 10-16S von Hartmut Hertlein 24.07.2021 12:29

Hallo zusammen, habe eine Rundballenpresse von Krone und zwar die 10-16s. Habe jetzt damit folgendes Problem: das Netz wird nur schwer eingeschossen und wenn sie bindet reisst das Netz sofort wieder ab. Steht da das Messer zum einen zu tief und ist da die Netzbremse zu sehr angezogen? Netzbremse wird im Staukasten im linken Ecke verstellt. Welche Funktion hat die danebenliegende Stellschraube mit darunterliegender befestigter Feder?
Auch wenn ich von Hand auslöse, also den Hebel vorne mittig betätige, geht's nicht. Der Hebel lässt sich auch relativ schwer betätigen bis die Feder hochgehoben ist aufliegt für die Wicklung. Hätteit dem Netz bisher keinerlei Probleme
Gruß Hartmut

#2 RE: Krone 10-16S von SL120 01.08.2021 23:43

avatar

Hallo Hartmut

Ich habe zwar eine solche Presse nicht, aber ich versuch mal zu helfen...
So ein Bindevorgang ist mit vielen Faktoren versehen.
Hat sich das Problem schleichend eingestellt oder war das auf einmal da ? Ist ggf. die Netzbremse zu stramm eingestellt ? Sind alle Federn im Bereich Netzbindung/Netzabschneidung in Ordnung ?
Hast du eine Betriebsanleitung zu der Presse ? Wenn ja, dann sollten dort ggf. Einstellungsmöglichkeiten beschrieben sein. Vielleicht kannst du uns ein paar Bilder vom Bereich der Netzbremse/Schnedemesser hier hochladen. Vielleicht kann da schon was sehen, was ggf. nicht richtig ist....
Hoffe es ist hier einer der Gäste dabei, der mit Rat zur Seite steht.

Gruß
Alfred

#3 RE: Krone 10-16S von Hartmut Hertlein 13.08.2021 12:38

Hallo Alfred, habe alles nochmals kontrolliert und nachgestellt, neue Raste montiert. Presse lief dann auch sehr gut, Netz würde schön reingeschossen und mitgenommen und bis aussenn Gebunden. Nach ca 50 ballen ging's wieder los. Ich habe den Eindruck, dass das reibrad mit Gummi nicht richtig an das andere Rad drückt und somit das Netz einschiest. Habe den Kasten mit reibrad jetzt Mal ganz nach oben gestellt.

#4 RE: Krone 10-16S von Hartmut Hertlein 13.08.2021 12:39

Vielleicht auch zu wenig Druck im System. Werde jetzt noch das Filterelement wechseln. Vielleicht wird's besser

#5 RE: Krone 10-16S von Hartmut Hertlein 18.08.2021 17:13

Könnte es auch sein, dass die beiden reibräder, das untere welches ganz schwach geriffelt ist und das mit Gummi ummantelte verschlissen sind? Wie stark ist/sollte der Gummi darauf sein? Bei mir ist ca 1cm drauf

#6 RE: Krone 10-16S von Hartmut Hertlein 26.08.2021 17:10

Hilft hier einem niemand? Lesen hier die Krone Leute nicht mit???

#7 RE: Krone 10-16S von SL120 27.08.2021 09:51

avatar

Hallo Hartmut

Zitat
Hilft hier einem niemand? Lesen hier die Krone Leute nicht mit???Das Frage ich mich auch immer wieder....

Es scheint wohl daran zu liegen, das wir noch nicht bekannt genug sind und auf Suchplattformen nicht sofort gefunden werden. So ein Forum zum Laufen zu bringen dauert leider und ich fände es schön, wenn sich Gäste sich hier anmelden und das Forum mit Bildern und Beiträgen füllen würden.

Jetzt aber zurück zu deinem Problem....
Es kann natürlich sein, das die Andruckrollen verschlissen sind. Ich bin da leider kein Fachmann und kenne mich mit der Presse nicht aus. Aber wie ich auf deinen Bildern sehe, scheuert dort was an den Halterungen. Ist das die Seitenverkleidung die auf der Halterung scheuert ?
Falls du keine Betriebsanleitung hast, dann lege ich dir hier ein als PDF-Datei bei. Link ist unter dem Bild


Betriebsanleitung für Krone 10-16s

Dort findest du auch ab Seite 72 eine Fehlersuche (für Netzbindung) und vorne weiter auch Einstellungswerte... Vielleicht hilft dir das weiter ?
Ansonsten hilft dir nur der Anruf beim Krone-Händler des Vertrauens, wenn hier keiner weiter helfen kann.

Halte uns aber bitte trotzdem auf dem Laufenden, wenn der Fehler gefunden wurde.

Gruß
Alfred

#8 RE: Krone 10-16S von Hartmut Hertlein 27.08.2021 17:42

Ja, ist die Verkleidung. Dachte auch schon dass das reibrad mit Gummi und das mit den riffeln verschlissen ist

#9 RE: Krone 10-16S von Hartmut 10.09.2021 12:30

Hallo, habe mir jetzt nochmals alles genau angeschaut, und festgestellt, dass sich der Kasten der in einer Führung ist, wo das metallreibrad befestigt ist, keinen weg mehr nach oben hat. Ist oben angestanden. Braucht aber etwas Luft nach oben um ans gummibeschichtete rReibrad drücken zu können. Von Hand ging's, da ich mehr Kraft hatte zum andrücken.
Habe dann das obereReibrad, welches mit einem Gummi beschichtet/ummantelt ist getauscht gegen ein neues. Das neue hat 5mm mehr Durchmesser.
Alles dann wieder neu eingestellt und zum Glück hatte ich noch etwas Heu zum pressen. Es gab 10 Ballen, bei keinem der Ballen hat das Netzeinschiesen nicht funktioniert. Also war das die Ursache für das Problem, eine verschlissene mit gummibeschichtete Scheibe

Gruss Hartmut

#10 RE: Krone 10-16S von SL120 13.09.2021 00:25

avatar

Hallo Hartmut

Super klasse, das deine Presse wieder läuft und du den Fehler gefunden hast.
Vielen Dank für deine Rückmeldung und die Ursachenbeschreibung. So ist es für andere Mitleser eine gute Hilfe.

Gruß
Alfred

#11 RE: Krone 10-16S von Hartmut Hertlein 16.09.2021 12:04

Hallo Alfred, hoffe es hilft später anderen die das gleiche Problem haben auch. Ich bin von den Krone Werkstätten in unserer Umgebung enttäuscht. Die Wege meiner Krone Presse und mir werden sich jedoch trennen. Nicht weil ich unzufrieden bin mit dieser Presse, sondern weil sie zum einen das Alter hat, ca. 20000 Ballen drauf hat, ich das Gefühl bei ihr habe, dass demnächst was größeres an Reperatur kommt und sie doch eine bescheidene Leistung hat. Ca. 2 ha/Std. Habe mittlerweile ein sehr gutes Angebot für die Presse bekommen und bin stark am überlegen ob ich sie weggebe. Im Gegenzug würde ich eine John Deere 990 Presse bekommen. Meine Werkstatt ist halt mittlerweile eine John Deere Werkstatt
Gruß Hartmut

#12 RE: Krone 10-16S von meki4 19.09.2021 20:36

avatar

Teste diese JD Presse aber gut, bevor Du sie kaufst.
Ich hab vor 3 Saisonen von JD 582 auf Fortima gewechselt, weil meine Siloballen immer wie Knödel (Klösse) waren - und nie zylindrisch. Die Werkstatt konnte mir auch nichts besser machen. Ich bin mit meinen 5 JD Traktoren sehr zufrieden, aber die Presse ging dann weg.

BG Meki

#13 RE: Krone 10-16S von Hartmut Hertlein 20.09.2021 20:02

Hallo meki, danke für den Rat. Siloballen will ich damit keine machen. Habe keinen wickler dazu und bei der Hand. Lasse die Siloballen von einer Combi machen. Will nur Heu und Stroh mit machen, wie bisher auch.
Gruß Hartmut

#14 RE: Krone 10-16S von meki4 20.09.2021 20:52

avatar

Wie alt ist diese 990 - wieviele Ballen hat sie schon drauf. Und wieviel soll sie kosten bzw. Aufzahlung?
Für Stroh und Heu würde ich mir eine DeutzFahr oder baugleiche Kuhn kaufen. Die haben bei uns in Österreich das beste Preis-Leistungsverhältnis bei den gebrauchten. gebrauchte Krone sind bei uns hoffnungslos überteuert.
BG Meki

#15 RE: Krone 10-16S von Hartmut Hertlein 21.09.2021 08:58

Baujahr 2013, 8800 ballen 35000€ Aufzahlung, 25 messer

Xobor Ein Kostenloses Forum | Einfach ein Forum erstellen
Datenschutz